欢迎来到通信人在线![用户登录] [免费注册]

附录1:IETF制定的IPv6的RFC索引

浏览:5461  来源:通信人在线  日期:2023-10-15

 

1、常规的IPv6 RFC

RFC 1828(采用MD5密钥的IP论证)

RFC 1829(ESP DES-CBC转换)

RFC 1881(IPv6地址分配管理)

RFC 1886《DNS Extensions to Support IP version 6》(支持IPv6的域名服务器(DNS)扩展)

RFC 1887(IPv6单播地址分配结构)

RFC 1888《OSI NSAPs and IPv6》(OSI NSAP和IPv6)

RFC 1981《Path MTU Discovery for IP version 6》(IPv6的路径MTU发现)(1996/8)

RFC 2003《IP Encapsulation within IP》(IP内部的IP封装)(1996/10)

RFC 2080《RIPng for IPv6》(IPv6路由协议RIPng)(1997年l月)

RFC 2185《Routing Aspects of IPv6 Transition》(IPv6演进中的路由方面的问题)(1997/9)

RFC 2205《Resource ReSerVation Protocol(RSVP)Version 1 Functional Specification》

(资源预留协议(RSVP)版本1的功能说明)(1997/9)

RFC 2207《RSVP Extensions for IPSEC Data Flows》(IPSEC数据流的RSVP扩展)(1997/9)

RFC 2210《The Use of RSVP with IETF Integrated Services》

(RSVP与IETF集成服务的协同使用)(1997/9)

RFC 2283(BGP-4的多协议扩展)

RFC 2292《Advanced Sockets API for IPv6》(IPv6的高级Socket API)(1998/2)

RFC 2324《Hyper Text Coffee Pot Control Protocol(HTCPCP/1.0)》

(超文本咖啡壶控制协议)(1998/4)

RFC 2373《IP Version 6 Addressing Architecture》(IPv6的寻址体系结构)(1998/7)

RFC 2374《An IPv6 Aggregatable Global Unicast Address Format》

(IPv6的可聚集全局单播地址格式)(1998/7)

RFC 2375《IPv6 Multicast Address Assignments》(IPv6组播地址分配)(1998/7)

RFC 2401《Security Architecture for the Internet Protocol》

(网际协议的安全体系结构)(1998/11)

RFC 2402《IP Authentication Header》(IP认证报头)(1998/11)

RFC 2406《IP Encapsulating Security Payload(ESP)》(IP封装安全有效载荷)(1998/11)

RFC 2407《The Internet IP Security Domain of Interpretation(DOI)for ISAKMP》

(Internet IP安全的ISAKMP解释域)(1998/11)

RFC 2408《Internet Security and Key Management Protocol(ISAKMP)》

(因特网安全和密钥管理协议)(1998/11)

RFC 2409《The Internet Key Exchange(IKE)》(因特网密钥交换)(1998/11)

RFC 2411《IP Security Document Roadmap》(IP安全文档指南)(1998/11)

RFC 2412《The OAKLEY Key Determination Protocol》(OAKLEY密钥确定协议)(1998/11)

RFC 2428《FTP Extensions for IPv6 and NATs》(IPv6和NAT的FTP扩展)(1998/9)

RFC 2450《Proposed TLA and NLA Assignment Rules》

(被提议的TLA和NLA分配规则)(1998/12)

RFC 2452《IP Version 6 Management Information Base for the Transmission Control Protocol》

(传输控制协议的IPv6管理信息库)

RFC 2454《IP Version 6 Management Information Base for the User Datagram Protocol》

(用户数据报协议的IPv6管理信息库)(1998/12)

RFC 2460《Internet Protocol:Version 6(IPv6)Specification》(IPv6规范)(1998/12)

废弃了RFC 1883

RFC 2461《Neighbor Discovery for IP Version 6(IPv6)》(IPv6的邻居发现)(1998/12)

废弃了RFC 1970

RFC 2462《IPv6 Stateless Address Autoconfiguration》(IPv6的无状态地址自动配置)(1998/12)

RFC 2463《Internet Control Message Protocol(ICMPv6)for the Internet Protocol Version 6(IPv6)Specification》(IPv6规范的Internet控制报文协议)(1998/12)

RFC 2465《Management Information Base for IP Version 6:Textual Conventions and General Group》(IPv6的管理信息库:正文规范和普通组)(1998/12)

RFC 2466《Management Information Base for IP Version 6:ICMPv6 Group》

(IPv6管理信息库:ICMPv6组)(1998/12)

RFC 2470(在环形网上传输IPv6数据包的方法)

RFC 2471《IPv6 Testing Address Allocation》(IPv6测试地址分配)(1998/12)

RFC 2473《Generic Packet Tunneling in IPv6 Specification》

(IPv6规范中的普通数据包隧道)(1998/12)

RFC 2474《Definition of the Differentiated Services Field(DS Field)in the IPv4 and IPv6 Headers》(IPv4和IPv6报头中区分服务(DS)字段的定义)(1998/12)

RFC 2475《An Architecture for Differentiated Services》(分类服务的体系结构)(1998/12)

RFC 2507《IP Header Compression》(IP报头压缩)(1999/2)

RFC 2508(低速串行连接的IP/UDP/RTP报头压缩)

RFC 2509(在点到点协议(PPP)上的IP报头压缩)

RFC 2526《Reserved IPv6 Subnet Anycast Addresses》(保留的IPv6子网任播地址)(1999/3)

RFC 2529《Transmission of IPv6 over IPv4 Domains without Explicit Tunnels》

(在没有显式隧道的情况下越过IPv4域的IPv6传输)(1999/3)

RFC 2545《Use of BGP-4 Multiprotocol Extensions for IPv6 Inter-Domain Routing》

(IPv6域间路由的BGP-4多协议扩展的使用)(1999/3)

RFC 2553《Basic Socket Interface Extensions for IPv6》(IPv6的基本Socket接口扩展)(1999/3)

RFC 2675《IPv6 Jumbograms》(IPv6巨型数据包)(1999/8)

RFC 2710《Multicast Listener Discovery (MLD) for IPv6》(IPv6的多播监听者发现)(1999/10)

RFC 2711《IPv6 Router Alert Option》(IPv6路由器警报选项)(1999/10)

RFC 2732《Format for Literal IPv6 Addresses in URLs》

(URL中字面IPv6地址的格式)(1999/12)

RFC 2740《OSPF for IPv6》(支持IPv6的开放式最短路径优先(OSPF))(1999/12)

RFC 2765《Stateless IP/ICMP Translation Algorithm(SIIT)》

(无状态的IP/ICMP转换算法)(2000/2)

RFC 2766《Network Address Translation-Protocol Translation(NAT-PT)》

(网络地址翻译-协议翻译)(2000/2)

RFC 2767(采用“Bump-in-Stack”技术的双栈主机)

RFC 2772《6Bone Backbone Routing Guidelines》(6Bone骨干网路由指南)(2000/2)

RFC 2851(IPv6管理信息库:文本约定和通用组)

RFC 2874《DNS Extensions to Support IPv6 Address Aggregation and Renumbering》

(支持IPv6地址聚类和重编号的DNS扩展)(2000/7)

RFC 2893《Transition Mechanisms for IPv6 Hosts and Routers》

(IPv6主机和路由器的演进机制)(2000/8)废弃了RFC 1933

RFC 2894《Router Renumbering for IPv6》(IPv6的路由器重编号)(2000/8)

RFC 2921《6BONE pTLA and pNLA Formats(pTLA)》

(6BONE的pTLA和 pNLA格式)(2000/9)

RFC 2925《Definitions of Managed Objects for Remote Ping、Traceroute and Lookup Operations》(用于远程Ping、追踪路由和查找操作的受控对象的定义)(2000/9)

RFC 2928《Initial IPv6 Sub-TLA ID Assignments》(初始的IPv6子TLAID分配)(2000/9)

RFC 3019《IP Version 6 Management Information Base for The Multicast Listener Discovery Protocol》(多播监听者发现协议的IPv6管理信息库)(2001/1)

RFC 3041《Privacy Extensions for Stateless Address Autoconfiguration in IPv6》

(IPv6中无状态地址自动配置的保密性扩展)(2001/1)

RFC 3053《IPv6 Tunnel Broker》(IPv6隧道代理)(2001/1)

RFC 3056《Connection of IPv6 Domains via IPv4 Clouds》

(通过IPv4网络的IPv6网连接)(2001/2)

RFC 3068《An Anycast Prefix for 6to4 Relay Routers》(6to4中继路由器的任播前缀)(2001/6)

RFC 3089(基于SOCKS的IPv6/IPv4网关机制)

RFC 3111《Service Location Protocol Modifications for IPv6》

(IPv6的服务位置协议修正)(2001/5)

RFC 3122《Extensions to IPv6 Neighbor Discovery for Inverse Discovery Specification》

(为反向发现规范所作的IPv6邻居发展扩展)(2001/6)

RFC 3142《An IPv6-to-IPv4 Transport Relay Translator》(6to4传输中继翻译器)(2001/6)

RFC 3162《RADIUS and IPv6》(RADIUS和IPv6)(2001/8)

RFC 3177《IAB/IESG Recommendations on IPv6 Address》

(对IPv6地址的JAB/IESG建议)(2001/9)

RFC 3178《IPv6 Multihoming Support at Site Exit Routers》

(站点退出路由器的IPv6多宿主支持)(2001/10)

RFC 3175《Aggregation of RSVP for IPv4 and IPv6 Reservations》

(用于IPv4和IPv6预留的RSVP集合)(2001/9)

RFC 3209《RSVP-TE:Extensions to RSVP for LSP Tunnels》

(RSVP-TE:LSP隧道的RSVP扩展)(2001/12)

RFC 3226《DNSSEC and IPv6 A6 aware server/resolver message size requirements》

(支持DNSSECfpIPv6 A6的服务器/解析器报文大小的要求)(2001/12)

2、关于拓扑结构的RFC

RFC 2464《Transmission of IPv6 Packets over Ethernet Networks》

(以太网上IPv6数据包的传输)(1998/12)

RFC 2467《Transmission of IPv6 Packets over FDDI Networks》

(FDDI网络上IPv6数据包的传输)(1998/12)

RFC 2470《Transmission of IPvb Packets over Token Ring Networks》

(在令牌环网络上IPv6数据包的传输)(1998/12月)

RFC 2472《IP Version 6 over PPP》(PPP上的IPv6)(1998/12)

RFC 2491《IPv6 over Non-Broadcast Multiple Access(NBMA)networks》

(非广播多路访问(NBMA)网络上的IPv6)(1999/1)

RFC 2492《IPv6 over ATM Networks》(ATM网络上的lPv6)(1999/1)

RFC 2497《Transmission of IPv6 Packets over ARCnet Networks》

(ARCnet网络上IPv6数据包的传输)(1999/1)

RFC 2590《Transmission of IPvb Packets over Frame Relay Networks Specification》

(帧中继网络上IPv6数据包的传输规范)(1999/5)

RFC 3146《Transmission of IPv6 Packets over IEEE 1394 Networks》

(IEEE1394网络上IPv6数据包的传输)(2001/10)

百度云服务器
© 2004-2026 通信人在线 版权所有 备案号:粤ICP备06113876号 网站技术:做网站